ACSite.NET 線上服務論壇

疑問與討論 => PHP/mySQL 與 CGI 討論 => 主題作者是: frank5308000 於 十二月 12, 2010, 08:41:12 am



主題: Wordpress的錯誤
作者: frank5308000十二月 12, 2010, 08:41:12 am
Warning: Cannot modify header information - headers already sent by (.../public_html/wp-config.php:1)

出現這個錯誤,上網查過資料之後說是要去空格,可是還是出現同樣問題,可以麻煩幫我檢查一下嗎?


主題: Re: Wordpress的錯誤
作者: acsite十二月 12, 2010, 01:42:52 pm
您好:

這是因為您的 wp-config.php 檔案最前面有一個 BOM 字元所導致
已經幫您修正此問題 
相關討論請參考下面網址
http://www.acsite.net/tw/forum/index.php?topic=497.msg2158#msg2158
謝謝


主題: Re: Wordpress的錯誤
作者: frank5308000十二月 12, 2010, 02:09:36 pm
感謝您 :)


主題: Re: Wordpress的錯誤
作者: acsite十二月 12, 2010, 03:01:20 pm
不客氣 :D