回 ACSite.NET 首頁
回 ACSite.NET 首頁 客服系統 帳務系統 英文首頁
nav_seperator
nav_seperator
nav_seperator
nav_seperator
 

頁: 1 [2] 3 4
  列印  
作者 主題: 資料庫變亂碼  (閱讀 86420 次)
acsite
管理員
Hero Member
*****
離線 離線

文章: 4,027


個人網站
« 回覆文章 #15 於: 八月 11, 2007, 03:18:58 pm »

非常感謝 jrchou 的熱心回答 微笑
已記錄
debra15
客戶
*
離線 離線

文章: 23


« 回覆文章 #16 於: 八月 15, 2007, 11:34:25 am »

http://pma.cp15.secserverpros.com/
又連不上這次是顯示找不到伺服器
請幫忙  這次很急><
已記錄
acsite
管理員
Hero Member
*****
離線 離線

文章: 4,027


個人網站
« 回覆文章 #17 於: 八月 15, 2007, 04:12:09 pm »

http://pma.cp15.secserverpros.com/
又連不上這次是顯示找不到伺服器
請幫忙  這次很急><

如果上面網址連不上的話
請試試看 http://pma.cp15.acsite.net
已記錄
debra15
客戶
*
離線 離線

文章: 23


« 回覆文章 #18 於: 八月 18, 2007, 04:22:41 pm »

如果上面網址連不上的話
請試試看 http://pma.cp15.acsite.net

已經連的上了  但是有些還是亂碼
可以讓我用之前的版本嗎?可以選big5或utf-8的
已記錄
acsite
管理員
Hero Member
*****
離線 離線

文章: 4,027


個人網站
« 回覆文章 #19 於: 八月 18, 2007, 05:17:30 pm »

如果上面網址連不上的話
請試試看 http://pma.cp15.acsite.net

已經連的上了  但是有些還是亂碼
可以讓我用之前的版本嗎?可以選big5或utf-8的

請問是什麼地方有亂碼呢?
如果您需要UTF8版本的phpmyadmin
可以使用CPANEL控制台內建的就可以了 微笑
已記錄
debra15
客戶
*
離線 離線

文章: 23


« 回覆文章 #20 於: 八月 22, 2007, 11:50:58 am »

如果上面網址連不上的話
請試試看 http://pma.cp15.acsite.net

已經連的上了  但是有些還是亂碼
可以讓我用之前的版本嗎?可以選big5或utf-8的

請問是什麼地方有亂碼呢?
如果您需要UTF8版本的phpmyadmin
可以使用CPANEL控制台內建的就可以了 微笑

新的版本有連線校對  Language那邊沒有utf-8可以選
我的wordpress不管怎麼選都還是亂碼
已記錄
acsite
管理員
Hero Member
*****
離線 離線

文章: 4,027


個人網站
« 回覆文章 #21 於: 八月 22, 2007, 02:09:19 pm »

新的版本有連線校對  Language那邊沒有utf-8可以選
我的wordpress不管怎麼選都還是亂碼
能否請您提供 cPanel 帳號的密碼
或是請允許我們重設您的密碼
以便實際登入測試您的問題
謝謝
已記錄
mhchoy
客戶
*
離線 離線

文章: 1


« 回覆文章 #22 於: 八月 25, 2007, 10:39:16 pm »

我的資料庫都有亂碼問題。

如果不能收復,請替我重灌資料庫內容,可以嗎?
« 最後編輯時間: 八月 25, 2007, 10:51:37 pm 由 mhchoy » 已記錄
acsite
管理員
Hero Member
*****
離線 離線

文章: 4,027


個人網站
« 回覆文章 #23 於: 八月 26, 2007, 11:21:58 am »

我的資料庫都有亂碼問題。

如果不能收復,請替我重灌資料庫內容,可以嗎?

您好:

能否使用PM提供出現亂碼的程式網址
以便為您進行修正
已記錄
some
客戶
*
離線 離線

文章: 10


« 回覆文章 #24 於: 九月 04, 2007, 04:11:50 am »

去下載 phpmyadmin 2.5.6 舊版就可以看到之前的編碼了

新版的 phpmyadmin 會用原本的連線校對欄位,  結果網頁是用uft8去開, 所以不管你是存UTF8或者是原本的編碼都會看成亂碼

實際上對資料是不會影響的啦.

已記錄
debra15
客戶
*
離線 離線

文章: 23


« 回覆文章 #25 於: 九月 05, 2007, 02:44:26 am »

去下載 phpmyadmin 2.5.6 舊版就可以看到之前的編碼了
新版的 phpmyadmin 會用原本的連線校對欄位,  結果網頁是用uft8去開, 所以不管你是存UTF8或者是原本的編碼都會看成亂碼
實際上對資料是不會影響的啦.
2.5的可以看到BIG5但沒辦法選uft8
我希望他們幫我裝2.6-2.8的版本
但是一直沒下文
如果我要自己裝  不知道該如何著手  可以教一下嗎?
已記錄
acsite
管理員
Hero Member
*****
離線 離線

文章: 4,027


個人網站
« 回覆文章 #26 於: 九月 05, 2007, 09:14:48 am »

2.5的可以看到BIG5但沒辦法選uft8
我希望他們幫我裝2.6-2.8的版本
但是一直沒下文
如果我要自己裝  不知道該如何著手  可以教一下嗎?

您好:

之前我們有回覆您
在cPanel裡面的phpmyadmin就是最新的2.10.x
所以如果您需要使用新版本的phpmyadmin
可以直接使用 cPanel 裡面的就可以了 微笑
已記錄
debra15
客戶
*
離線 離線

文章: 23


« 回覆文章 #27 於: 九月 05, 2007, 02:05:41 pm »

2.5的可以看到BIG5但沒辦法選uft8
我希望他們幫我裝2.6-2.8的版本
但是一直沒下文
如果我要自己裝  不知道該如何著手  可以教一下嗎?

您好:

之前我們有回覆您
在cPanel裡面的phpmyadmin就是最新的2.10.x
所以如果您需要使用新版本的phpmyadmin
可以直接使用 cPanel 裡面的就可以了 微笑

我也有回覆  新的版本有連線校對  Language那邊沒有utf-8可以選
我的wordpress不管怎麼選都還是亂碼
我沒辦法用
我需要的是原來的
已記錄
acsite
管理員
Hero Member
*****
離線 離線

文章: 4,027


個人網站
« 回覆文章 #28 於: 九月 08, 2007, 08:38:50 pm »

您好:

已經幫您安裝 2.8 版本 微笑
請使用 http://pma.cp15.acsite.net/2.8/ 連線
已記錄
debra15
客戶
*
離線 離線

文章: 23


« 回覆文章 #29 於: 九月 09, 2007, 02:42:44 pm »

您好:

已經幫您安裝 2.8 版本 微笑
請使用 http://pma.cp15.acsite.net/2.8/ 連線
不好意思
因為我另一個網站裝的是phpMyAdmin - 2.8.0.2版  繁體中文是可以選utf-8及big5的
所以我以為2.8 可以這樣選
剛剛連線發現你們幫我新安裝的phpMyAdmin - 2.8.2.4還是不能選utf-8及big5
真不好意思
能不能麻煩你們幫我裝那可以選的呢?
謝謝
已記錄
頁: 1 [2] 3 4
  列印  
 
前往:  



 
 
bottom
Copyright © 2002 - 2017 ACSite.NET All Rights Reserved.